Du bist nicht angemeldet oder registriert. Bitte melde dich an oder registriere dich um alle Funktionen des Forums nutzen zu können...

Wird geladen...

Antwort schreiben
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Benzinpumpenrelais prüfen?
12.03.2016, 20:32
Beitrag #1
Benzinpumpenrelais prüfen?
Hallo Schrauber,

wollte meine C heute aus dem Winterschlaf erwecken, sprang nicht an, Verkleidung ab, Tank ab, Zündfunke da, aber kein Sprit, Benzinpumpe direkt an Batterie geklemmt, funktioniert, Anlasserrelais getauscht, Pumpe pumpt nicht, weiteres Anlasserrelais getauscht, Pumpe pumpt immer noch nicht.
Wie prüfe ich die Funktionsfähigkeit des Relais?
Woher kriegt das Relais den Impuls, von der CDI?
Habt ihr einenTipp wo ich mit der Such beginnen soll?

Vielen Dank für eure Hilfe

Raimund

Raimund, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 17.7.11.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.03.2016, 14:28
Beitrag #2
RE: Benzinpumpenrelais prüfen?
Es gibt 4 Kabel am Relais.

Rot - geht zu beiden Zündspulen und danach zur CDI. Es müsste also einen Durchgang vom Stecker des Relais (Rot) zum Stecker der CDI geben (Rot).

Gelb/rot müsste einen Durchgang vom Stecker am Relais (Gelb/rot) zum Stecker an der CDI (Schwarz/rot) und dem Anlasserrelais (Gelb/rot) haben.

Schwarz: Durchgang zum Schwarzen Kabel der Zündspule ¼ und dem schwarzen Kabel an der CDI.

Schwarz/Blau geht zur Kraftstoffpumpe (schwarz/blau)


Hast du mal gemessen ob an der Pumpe zwischen schwarz/blau und schwarz/gelb(Masse) 12 Volt ankommen ?

Sind alle Sicherungen noch in Ordnung ?

Pumpt die Pumpe auch nicht wenn du den Motor mit dem Anlasser drehst ?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
 Folgende User haben sich bei Dir bedankt: helm_blauRaimund
13.03.2016, 19:02
Beitrag #3
RE: Benzinpumpenrelais prüfen?
Das ist eine prima Beschreibung, Danke!
Die Kabel kann ich schon mal prüfen.
Die Sicherungen im Sicherungskasten sind all i.O.
Genau dann pumpt die nicht.

Raimund, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 17.7.11.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.03.2016, 20:20
Beitrag #4
RE: Benzinpumpenrelais prüfen?
.

Zu 99,9% ist es meist nicht das Relais.

Zum Anfang der Saison klemmt gerne die Spritpumpe oder die Kontakte sind schon zu sehr verschlissen.

e b a y 251735194261


Versager sauber ?
Vorm einweggen die Schwimmerkammern mal mit IPA ausgespült ?
Mit einer Spritze IPA oder Bremsenreiniger durch die Schwimmerkammer einspritzen und ablaufen lassen.
So wird der letzte Dreck des Sprit den wir leider bekommen ausgespült und kann nicht verharzen oder verkleben.

.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.03.2016, 06:42
Beitrag #5
RE: Benzinpumpenrelais prüfen?
Vergaser komplett trocken, da Pumpe nicht fördert, habe die Leitung zum Vergaser abgezogen, zur optischen Prüfung in eine Flasche gesteckt, Pumpe direkt an Batterie, Flasche füllt sich, sonst nicht.
Den Reparatursatz habe ich, vielleicht bau ich den auch mal um.

Raimund, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 17.7.11.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.03.2016, 08:30
Beitrag #6
RE: Benzinpumpenrelais prüfen?
Diese beiden threads hast du bestimmt gefunden, oder?
Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten.
Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten.

... nicht das Du am falschen Relais schaust/misst ... oder kein Signal von den Vergasern/der Vergaserbank kommt ;)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
19.03.2016, 17:54
Beitrag #7
RE: Benzinpumpenrelais prüfen?
So, heute habe ich endlich Zeit gefunden mich um das Problem zu kümmern, was soll ich euch sagen? Kleine Ursache große Wirkung:
Bei dem Plan die einzelnen Kabel, wie von ZZRZZR beschrieben, auf Durchgängigkeit zu messen fiel mir am Stecker des Benzinpumpemrelais auf das einer der 4 Kontakte/Kabelschuhe tiefer im Stecker steckte, der muss irgendwie beim Aufstecken durchgedrückt worden sein und somit kein Durchgang zur Pumpe bestand.
Stecker wieder hineingedrückt bis er einrastete, Relais aufgesteckt, Startversuch und siehe da Pumpe pumpt, Vergaser angeklemmt, ein wenig Startpilot zur Hilfe und sie schnurrt wieder, alles wieder zusammengebaut und ab zur Probefahrt.
Nur das Wetter machte diese zu einem kurzen "Vergnügen".
Vor Ostern wird das wohl nichts mehr mit dem Frühling.
Vielen Dank nochmal all denen die mir mit Rat zur Seite standen.

Raimund

Raimund, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 17.7.11.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.01.2018, 10:33
Beitrag #8
RE: Benzinpumpenrelais prüfen?
Hallo, ich habe nun schon etliche Meinungen zur Benzinpumpe gelesen, aber habe immer noch nicht herausgefunden, ob die Pumpe schon anlaufen muss wenn man die Zündung anmacht. Ich habe das Problem, das meine Maschine nach längerem Stillstand, schlecht anspringt. Wenn ich die Zündung anmache, höre ich nämlich nichts.

Gruß André
Hayabusa

ZZR fahren ist der Ritt auf einer Kanonenkugel.

braemi, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 24.6.13.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.01.2018, 21:40
Beitrag #9
RE: Benzinpumpenrelais prüfen?
Hallo Andre,
erst ab der ZZR1400 fördert die Pumpe schon nach einschalten der Zündung (wg. Druckaufbau für die Einspritzung). Bei den ollen Mopeds mit Vergaser ist das nicht nötig, deshalb bekommt sie erst Strom, wenn der Motor dreht. Und auch dann wäre sie nicht wirklich zu hören, die Kolbenpumpe macht ja nur leise tick-tick-tick... Der Sprit im Vergaser reicht zum starten dreimal aus, da braucht die Pumpe noch nix tun.
Deine Startschwierigkeiten kommen eher von altem Sprit, dagegen hilft Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten. und natürlich ein einwandfreies Zündsystem mit einwandfreien Kerzen und ohne korrodierte Kabel/Stecker.

Weiser Mann HipHop klingt am besten, wenn man stattdessen Metal hört Weiser Mann

. .Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten.. .
. . Baden allein genügt nicht - man muß auch mal das Wasser wechseln . .
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.01.2018, 09:26
Beitrag #10
RE: Benzinpumpenrelais prüfen?
Hallo, danke für Deine Antwort. Ich habe mal versucht vor kurzem meine Dicke zu starten, aber musste feststellen, das aus dem Auspuff nicht mal ein kleines Wölkchen rauskam und irgendwann war natürlich die Batterie auch am Ende. Deswegen dachte ich , das die Pumpe nicht richtig funktioniert. Wenn die Zündanlage nicht richtig funktioniert, müsste doch wenigstens ein bisschen Qualm rauskommen, wenn genug Benzin da ist, ODER????

Gruß André
Hayabusa

ZZR fahren ist der Ritt auf einer Kanonenkugel.

braemi, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 24.6.13.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.03.2018, 10:27
Beitrag #11
RE: Benzinpumpenrelais prüfen?
(17.01.2018 21:40)Möööööp schrieb: Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten.Hallo Andre,
erst ab der ZZR1400 fördert die Pumpe schon nach einschalten der Zündung (wg. Druckaufbau für die Einspritzung). Bei den ollen Mopeds mit Vergaser ist das nicht nötig, deshalb bekommt sie erst Strom, wenn der Motor dreht. Und auch dann wäre sie nicht wirklich zu hören, die Kolbenpumpe macht ja nur leise tick-tick-tick... Der Sprit im Vergaser reicht zum starten dreimal aus, da braucht die Pumpe noch nix tun.
Deine Startschwierigkeiten kommen eher von altem Sprit, dagegen hilft Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten. und natürlich ein einwandfreies Zündsystem mit einwandfreien Kerzen und ohne korrodierte Kabel/Stecker.
Hallo, ich habe jetzt die Benzinpumpe auf Zündungsplus geklemmt, seid dem habe ich keine Startprobleme mehr. Ich warte bis die Pumpe ausgeht bevor ich starte. Klappt super, auch nach längerem Stillstand und schont die Batterie meine ich.
Gruß Andre

Gesendet von meinem SM-T819 mit Tapatalk

Gruß André
Hayabusa

ZZR fahren ist der Ritt auf einer Kanonenkugel.

braemi, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 24.6.13.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | Forenregeln | Impressum/Datenschutzerklärung | Ansicht Mobile Version | RSS-Sync | Benutzerkarte | Webstatistik | TOP 10 Forum-Bikes | |