Du bist nicht angemeldet oder registriert. Bitte melde dich an oder registriere dich um alle Funktionen des Forums nutzen zu können...
Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wird geladen...

Antwort schreiben
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ZX10 Leistungsentfaltungsproblem
30.05.2021, 09:18
Beitrag #1
ZX10 Leistungsentfaltungsproblem
Hallo zusammen,

hatte mich ja vor ein paar Tagen euphorisch vorgestellt.

Jetzt habe ich die ZX10 zum ersten Mal länger ausgeführt und siehe da, die Euphorie ist zunächst einmal etwas verflogen. ;)

Grundsätzliches:
- Maschine springt immer sehr gut an.
- Braucht maximal 30 Sekunden choke bis sie im Leerlauf absolut rund läuft.
- Beim mäßigen Gas aufziehen bis vielleicht 30% Vollast nimmt sie das Gas immer sehr gut an, man spürt da ist Kraft, aber mit einem kleinen Leistungsloch zwischen 4-5k Umdrehungen. Da fällt sie gefühlt in ein Loch, es fehlt kurz die power.

Was mir gestern auffiel:
- Beim schneller Gas aufziehen reagiert die Maschine nicht bis sehr ruckelig, es steht keine bzw. keine lineare Leistungsentfaltung zur Verfügung. Sehr abrupt kommt Power dann wieder nicht. Sehr störrisch und absolut Spass mindernd.
- Beim schneller Gas aufziehen ist dieses Phänomen eigentlich immer zu beobachten unabhängig der Drehzahl.

Was meint ihr zum oben beschrieben Problem?

Wo würdet ihr eure Fehlersuche beginnen?

Danke & Gruß
Sascha

DasGreenhorn, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 17.5.21.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
30.05.2021, 10:12
Beitrag #2
RE: ZX10 Leistungsentfaltungsproblem
Guten Morgen Sascha,
meine ersten Verdächtigen wären Gasschieber klemmen, Membranen oder
Falschluft !
viel Spass beim suchen !

motofr39,
zxt40e 13er
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
 Folgende User haben sich bei Dir bedankt: helm_blauDasGreenhorn
30.05.2021, 13:58
Beitrag #3
RE: ZX10 Leistungsentfaltungsproblem
Rund um die Vergaser und die Spritversorgung, auch die Zündkabel. Zieht sie Nebenluft, sind Spritfilter und -pumpe OK? Da Du zuerst ja geschrieben hast daß sie gut läuft nehme ich an, daß die Vergaser von innen OK sind. Sind die Kabelstecker an den Zündspulen fest drauf und nicht korrodiert? Die Zündkabel auch OK? Zieh' mal am Zündkabel an den Kerzensteckern - wenn das locker 'rausflutscht dann einen cm abkneifen bzw. so lange, bis Du die saubere Kupferseele siehst. Dann wieder in den Kerzenstecker einschrauben. An den Zündspulen sind sie eingesteckt und mit Überwurfmuttern und Klemmringen gesichert. Die Muttern gehen nur schwer und mit Zange ab, also keine Sorge daß da was verklebt wäre. Wie sehen denn die Zündkerzen aus?

Weiser Mann HipHop klingt am besten, wenn man stattdessen Metal hört Weiser Mann

. .Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten.. .
. . Baden allein genügt nicht - man muß auch mal das Wasser wechseln . .
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
31.05.2021, 08:54
Beitrag #4
RE: ZX10 Leistungsentfaltungsproblem
Danke Möööp, auch für die Antwort im anderen ZX Forum! ;) (Jedenfalls stand da deine Antwort nochmals)

Können Zündkerzen die Ursache sein auch wenn der Motor sonst rund läuft im unteren Drehzalbereich?

Dieser Beitrag wurde von der Forensoftware mit dem Folgebeitrag automatisch zusammengefügt:

(30.05.2021 10:12)motofr39 schrieb: Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten.Guten Morgen Sascha,
meine ersten Verdächtigen wären Gasschieber klemmen, Membranen oder
Falschluft !
viel Spass beim suchen !

Ich nehms mal mit auf die Liste. ;)

DasGreenhorn, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 17.5.21.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.06.2021, 22:18
Beitrag #5
RE: ZX10 Leistungsentfaltungsproblem
Damit so ein oller Vergasermotor sauber läuft muß alles stimmen, gibt ja keine ECU die Motorprobleme bis zu einem gewissen Punkt glattbügeln kann. Der Motorschaden anschließend wird dann umso teurer :(

Mit alles meine ich: Ventilspiel OK und gleichmäßig, Zündkerzen OK, Zündkabel fest in Stecker und Spule, Luftfilter sauber, Ansaugstutzen dicht, Benzinpumpe und -filter OK, Vergaser heile, sauber und synchronisiert (syncen macht übriges nur Sinn, wenn die anderen Punkte stimmen). Da muß man bei...

Weiser Mann HipHop klingt am besten, wenn man stattdessen Metal hört Weiser Mann

. .Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten.. .
. . Baden allein genügt nicht - man muß auch mal das Wasser wechseln . .
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
 Folgende User haben sich bei Dir bedankt: helm_blauDasGreenhorn
17.07.2021, 16:29
Beitrag #6
RE: ZX10 Leistungsentfaltungsproblem
Danke für eurer Feedback! Erst an diesem Wochenende endlich Zeit gefunden mich mit der Maschine zu beschäftigen.

Als erstes hab ich mich an die Benzinpumpe und Filter rangemacht und wollte die ersetzen.

Dabei auch die alten Leitungen austauschen wollen.

Dabei festgestellt dass die Leitung zwischen Pumpe und Filter ja von 6 auf 8 mm passen muss.

Tatsächlich ist das Originalschlauchteil als Zubehör auch so auch einst verfügbar gewesen.

Gibts aber nicht mehr.

Beim Versuch mit einer Klemme zu arbeiten ist der Schlauch beim Starten abgesprungen. Riesensauerei. :)

Wie löst ihr das Thema?

Danke & Gruß
Sascha

DasGreenhorn, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 17.5.21.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.07.2021, 17:02
Beitrag #7
RE: ZX10 Leistungsentfaltungsproblem
Es gibt Spritfilter mit 6 und 8 mm Anschluß, z.B. Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten. Auf der 8mm Seite einfach das 6mm Anschlußstück wegkürzen.

Weiser Mann HipHop klingt am besten, wenn man stattdessen Metal hört Weiser Mann

. .Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten.. .
. . Baden allein genügt nicht - man muß auch mal das Wasser wechseln . .
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
 Folgende User haben sich bei Dir bedankt: helm_blauDasGreenhorn
17.07.2021, 21:08
Beitrag #8
RE: ZX10 Leistungsentfaltungsproblem
Hallo DasGreenhorn, suchst du das Teil? LG Peppy
Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten.

Peppy79, ist ohne Glied im Forum der ZX-ZZR-GTR-IG seit 26.5.17.

Suche Mann mit Pferdeschwanz – Frisur egal
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
 Folgende User haben sich bei Dir bedankt: helm_blauDasGreenhorn
18.07.2021, 10:51
Beitrag #9
RE: ZX10 Leistungsentfaltungsproblem
Hey Peppy,
1000 Dank! Du hast Sonne in den Sonntag gebracht. :)
Bestellung soeben raus!

Dieser Beitrag wurde von der Forensoftware mit dem Folgebeitrag automatisch zusammengefügt:

Mööp, auch Dir vielen Dank für Deine Antwort, die mir erst jetzt ins Auge fiel.
Wäre auf jeden Fall auch ne Option!

DasGreenhorn, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 17.5.21.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
08.08.2021, 13:02
Beitrag #10
RE: ZX10 Leistungsentfaltungsproblem
Hallo zusammen,

damit sich andere das "Leid" ersparen: das hier unter folgendem Link geteilte Ersatzteil:

Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten.

ist nicht identisch mit dem Originalteil. Der Aussen und schlimmer, der Innendurchmesser weichen ab.

War vorhin leider ne Riesensauerei und Zeitverschwendung.Clipschellen klappen auch nicht weil die Abweichung zu groß ist. Jetzt heissts entweder passende Schellen finden oder Möppi's Weg zu gehen.

Dieser Beitrag wurde von der Forensoftware mit dem Folgebeitrag automatisch zusammengefügt:

(17.07.2021 17:02)Möööööp schrieb: Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten.Es gibt Spritfilter mit 6 und 8 mm Anschluß, z.B. Links sind für Gäste , nicht aktivierte Accounts sowie Nullposter unsichtbar. Bitte registriere Dich erst als Mitglied im Forum, aktiviere Deinen Account oder schreibe Deinen ersten Beitrag. Klick hier zum registrieren, oder hier um den den Aktivierungscode erneut zu erhalten. Auf der 8mm Seite einfach das 6mm Anschlußstück wegkürzen.

Hast Du das schonmal bei der ZX10 benutzt das Teil und passt das in die Filterhalterung rein? Diese Halterung verlangt nach einer ganz schön präzisen Lösung. Nervt echt. :)

DasGreenhorn, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 17.5.21.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.08.2021, 13:26
Beitrag #11
RE: ZX10 Leistungsentfaltungsproblem
Ich habe schon öfter bei diversem Schlauchmaterial die Erfahrung gemacht, dass man einen vom Durchmesser her potentiell zu kleinen Schlauch eher geweitet bekommt, als einen zu Grossen beim Zusammenziehen dicht.

Versuch macht schließlich kluch.......
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.08.2021, 07:09
Beitrag #12
RE: ZX10 Leistungsentfaltungsproblem
Moin, wollte noch teilen wie ich es vorerst gelöst habe: einen 6mm sclauch mit 12mm aussenwand per dremel auf der einen seite geweitet. Hielt dicht beim ersten test.
100% happy noch nicht. Mal schauen was die ersten vollgasfahrten bringen…

DasGreenhorn, registriertes Mitglied von Forum der ZX-ZZR-GTR-IG seit 17.5.21.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Zündleitungssatz für die ZX10 DasGreenhorn 1 340 01.06.2021 22:10
Letzter Beitrag: Möööööp
  ZX10 Tomcat - Fragen an die Experteb DasGreenhorn 2 477 28.05.2021 13:16
Letzter Beitrag: DasGreenhorn
  Kupplungsschaden ZX10 Sio 1 1.936 17.09.2020 08:59
Letzter Beitrag: Möööööp
  ZX10 Seitenständer Boldorfitschu 10 3.476 18.03.2018 15:24
Letzter Beitrag: Broti
  ZX10 Achi 2 3.526 04.07.2017 22:31
Letzter Beitrag: Möööööp
  Alternative Bremsscheiben ZX10 vorne axel268 6 7.097 25.03.2013 20:03
Letzter Beitrag: Hotte



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste